Schthack Modelview *21-03-09*

Talk about how to change the way the game looks here.

Re: Schthack Modelview Release

Postby Kra » Wed Dec 03, 2008 8:49 am

How did you fix the problem? It could help those who have the same problem.
Kra
 
Posts: 1204
Joined: Sat Jun 07, 2008 11:55 am
Location: France
Guildcard 1: 22124838
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview Release

Postby Lee » Mon Dec 15, 2008 2:59 am

update is on first page now
Last edited by Lee on Sat Mar 21, 2009 6:21 pm, edited 1 time in total.
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview Release

Postby Lee » Sat Dec 20, 2008 1:05 am

I don't know if this will help at all, but if anyone has these cards and can't get the map viewer to work, their may be some hope within the direct x 10 drivers intel released for their cards.

http://www.tomshardware.com/news/intel- ... ,5299.html
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview Release

Postby Vex » Tue Dec 23, 2008 2:26 am

Thanks Lee for posting this, I just got around to downloading it and it works great. :wub:
Image
GC# 22135316
User avatar
Vex
 
Posts: 356
Joined: Sun Jun 08, 2008 1:41 am

Re: Schthack Modelview Release

Postby Lee » Wed Dec 31, 2008 7:26 pm

we actually finally fixed the ruins bug in the quest editor lol, oh well
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview Release *updated 21-03-09*

Postby Lee » Sat Mar 21, 2009 6:18 pm

ultra bump from the dead, see first page
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview Release *updated 21-03-09*

Postby Alexandria » Sat Mar 21, 2009 7:11 pm

Hmm... perhaps I should try my hand at skinning someday.
Oh shit I'm alive whut
User avatar
Alexandria
 
Posts: 317
Joined: Wed Aug 27, 2008 12:48 am
Location: Six feet under.
Guildcard 1: 0
Guildcard 2: 22807613
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview Release *updated 21-03-09*

Postby chrischu » Sun Mar 22, 2009 4:14 pm

:( The tool is very good!
But I don`t know why this tool can not be work with PsoBB file.

I use the "BMLExtractor.exe" extract the PsoBB bml file.

and so on,I use the "HelpPRS.exe" and "prsutil.exe" extract the prs file.

went I dragging and dropping the nj file to the window,it has not effect.

I want to know which step I was make a mistake.

Thank you Lee.

can you help me?
chrischu
 

Re: Schthack Modelview Release *updated 21-03-09*

Postby StrikerMan780 » Sat Apr 11, 2009 11:44 pm

chrischu wrote::( The tool is very good!
But I don`t know why this tool can not be work with PsoBB file.

I use the "BMLExtractor.exe" extract the PsoBB bml file.

and so on,I use the "HelpPRS.exe" and "prsutil.exe" extract the prs file.

went I dragging and dropping the nj file to the window,it has not effect.

I want to know which step I was make a mistake.

Thank you Lee.

can you help me?


Sorry for the Bump, but I am having this problem too. Seems something has gone awry.
User avatar
StrikerMan780
 
Posts: 6
Joined: Wed Apr 01, 2009 2:04 pm

Re: Schthack Modelview *21-03-09*

Postby Lee » Sun Apr 12, 2009 5:00 am

make sure you are actually decompressing the nj / xj files
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview *21-03-09*

Postby Rufus Tsynorca » Tue Apr 14, 2009 9:27 pm

Just while you've mentioned little bug fixes and such, I was wondering something. I'm currently using Vista and bumped in to a large problem when using the older version of this; the areas would load fine, but I would move through them at only 2 or 3 frames per second, which was just too slow to be useable for me. Is this still a problem? I rather thought I'd ask before redownloading it.
Image Image
The way Newmen should have been.
User avatar
Rufus Tsynorca
Forum Moderator
 
Posts: 2157
Joined: Tue Jun 24, 2008 12:37 pm
Location: D&G, Scotland
Guildcard 1: 22157305
Guildcard 2: 22796550
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview *21-03-09*

Postby Lee » Tue Apr 14, 2009 10:20 pm

Rufus Tsynorca wrote:Just while you've mentioned little bug fixes and such, I was wondering something. I'm currently using Vista and bumped in to a large problem when using the older version of this; the areas would load fine, but I would move through them at only 2 or 3 frames per second, which was just too slow to be useable for me. Is this still a problem? I rather thought I'd ask before redownloading it.

the engine has been optomised a bit more since then, but tbh the perfomance is down to your gfx card not the program, it runs fine under vista for me.
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview *21-03-09*

Postby Rufus Tsynorca » Tue Apr 14, 2009 11:13 pm

Lee wrote:
Rufus Tsynorca wrote:Just while you've mentioned little bug fixes and such, I was wondering something. I'm currently using Vista and bumped in to a large problem when using the older version of this; the areas would load fine, but I would move through them at only 2 or 3 frames per second, which was just too slow to be useable for me. Is this still a problem? I rather thought I'd ask before redownloading it.

the engine has been optomised a bit more since then, but tbh the perfomance is down to your gfx card not the program, it runs fine under vista for me.

Well if you've done some tinkering with it, then I'm hopeful there'd be atleast some improvement. Thanks Lee. ;)
Image Image
The way Newmen should have been.
User avatar
Rufus Tsynorca
Forum Moderator
 
Posts: 2157
Joined: Tue Jun 24, 2008 12:37 pm
Location: D&G, Scotland
Guildcard 1: 22157305
Guildcard 2: 22796550
Guildcard 3: 0
Guildcard 4: 0

Re: Schthack Modelview *21-03-09*

Postby StrikerMan780 » Tue Apr 21, 2009 5:38 am

Lee wrote:make sure you are actually decompressing the nj / xj files


I seem to have them Decompressed, They have the proper headers when I open the files in a HEX Editor, instead of a bunch of gibberish. Yet, they do not work.
User avatar
StrikerMan780
 
Posts: 6
Joined: Wed Apr 01, 2009 2:04 pm

Re: Schthack Modelview *21-03-09*

Postby Lee » Tue Apr 21, 2009 10:25 pm

StrikerMan780 wrote:
Lee wrote:make sure you are actually decompressing the nj / xj files


I seem to have them Decompressed, They have the proper headers when I open the files in a HEX Editor, instead of a bunch of gibberish. Yet, they do not work.

do the ,models / maps I included work?
Beware the forum Bahamut :ninja:

Crono114 wrote:I tried to outsmart me

Lee wrote:Well that's not hard
User avatar
Lee
Site Admin
 
Posts: 10698
Joined: Sat Jun 07, 2008 1:22 am
Location: United Kingdom
Guildcard 1: 22665216
Guildcard 2: 0
Guildcard 3: 0
Guildcard 4: 0

PreviousNext

Return to Skins



Who is online

Users browsing this forum: No registered users